Back to overview
Downtime

Networking Outage

Jun 19 at 06:01pm EDT
Affected services
DNS Nameservers
Networking

Resolved
Jun 20 at 11:30am EDT

The issue has been resolved.

Created
Jun 19 at 06:01pm EDT

We're currently experiencing a major lab outage due to an unexpected networking issue. Sysadmins are working on mitigation. Thank you and we apologize for the inconvenience. Please contact tjhsstcsl@protonmail.com with questions.